Linking icons

WorldWideWill
Posts: 26
Joined: Tue Jan 10, 2017 2:30 pm
Contact:

Linking icons

Postby WorldWideWill » Sun Apr 30, 2017 5:46 pm Supported Until: Tue Aug 14 21:10:56 +1000 2018

Hi,

On my homepage I am using the Wiloke model type in page builder to display some of my blogs, and when you hover on the image you have two icons appear (one is a link and the other is a pin), and both link to the blog. Am I able to remove one of the icons and just have one? Or remove both and just click the image to link through? Please see linked images below to see what I mean.

Thanks,

Will

User avatar
pirateS
Site Admin
Posts: 5999
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Linking icons

Postby pirateS » Mon May 01, 2017 9:44 am

Hi,
Please update the latest version, this bug already fixed long times ago. There are two ways to update:
1. Using Wiloke Service: Go go Wiloke Service -> Enter in your access Token -> Plugins -> Update any plugins that has a notification.
2. Download the latest version from the ThemeForest -> Go to Plugins -> Delete Wiloke Hermes Shortcodes plugin. Go to Appearance->Install Plugins -> Re-install the plugin.
Thanks

WorldWideWill
Posts: 26
Joined: Tue Jan 10, 2017 2:30 pm
Contact:

Re: Linking icons

Postby WorldWideWill » Mon May 01, 2017 9:31 pm Supported Until: Tue Aug 14 21:10:56 +1000 2018

Hi There,

I have updated the plugin to the latest version 1.6.6 but the buttons are still on all my pictures when I hover on them. Is there something else I need to do to remove these?

Thanks,

Will

User avatar
pirateS
Site Admin
Posts: 5999
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Linking icons

Postby pirateS » Tue May 02, 2017 11:10 pm

Hi
Please go to Dashboards -> Updates -> Update the theme and Wiloke Hermes Shortcode plugin to the latest version. Next, go to Pages -> Your page -> Map shortcode area -> Disable Toggle Hover Action.
Thanks

WorldWideWill
Posts: 26
Joined: Tue Jan 10, 2017 2:30 pm
Contact:

Re: Linking icons

Postby WorldWideWill » Wed May 03, 2017 12:11 am Supported Until: Tue Aug 14 21:10:56 +1000 2018

Hi,

I've just logged in and seen the plugin and theme update, both have been updated.

I can see that the option for hover has been added in map, but the layout I'm using is 'Wiloke Blog Layout' and this doesn't have the option to disable hover.

Many thanks,

Will

User avatar
pirateS
Site Admin
Posts: 5999
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Linking icons

Postby pirateS » Wed May 03, 2017 10:07 pm

Hi,
Please create a temporary account and send to sale@wiloke.com
Thanks

WorldWideWill
Posts: 26
Joined: Tue Jan 10, 2017 2:30 pm
Contact:

Re: Linking icons

Postby WorldWideWill » Wed May 03, 2017 11:32 pm Supported Until: Tue Aug 14 21:10:56 +1000 2018

Many thanks,

Just emailed you!

Will

User avatar
pirateS
Site Admin
Posts: 5999
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Linking icons

Postby pirateS » Fri May 05, 2017 11:07 am

Hi,
Could you please resend it again, I don't see any email from you? Please enter your name, your topic as well, because I get many email each day.
Thanks

WorldWideWill
Posts: 26
Joined: Tue Jan 10, 2017 2:30 pm
Contact:

Re: Linking icons

Postby WorldWideWill » Sat May 06, 2017 1:42 am Supported Until: Tue Aug 14 21:10:56 +1000 2018

Hi There,

Just resent the email - it was sent from will@worldwidewill.co.uk

Thanks

Will

User avatar
pirateS
Site Admin
Posts: 5999
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Linking icons

Postby pirateS » Sun May 07, 2017 9:01 am

Hi,
I'm sorry but Could you please use another email to send your information? I even used filter but see nothing http://nimb.ws/Y0fjwS


Return to “Hermes”

Who is online

Users browsing this forum: No registered users and 1 guest