SEO

Listing & Directory WordPress Theme
https://listgo.wiloke.com/
Heros
Posts: 3
Joined: Thu Feb 15, 2018 3:24 am
Contact:

SEO

Postby Heros » Thu Feb 15, 2018 3:33 am Supported Until: Tue Aug 07 18:10:02 +1000 2018

Gostaria de saber se, após instalar o tema, é normal o site demorar pra carregar. Meu site ainda não tem conteúdo, porém gostaria de saber se é normal ele demorar assim, e se ele vai ficar mais leve após excluir as página de demonstração. O site está demorando mais de 20 segundos para carregar.

Poderiam me ajudar?




I would like to know if, after installing the theme, it is normal for the site to load. My site does not have content yet, but I'd like to know if it's normal for it to take like this, and if it's going to get lighter after deleting the demo pages. The site is taking more than 20 seconds to load.

can you help me?

User avatar
pirateS
Site Admin
Posts: 6029
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: SEO

Postby pirateS » Thu Feb 15, 2018 10:31 am

Hi
The speed depends on lots of things such as your hosting power, your internet connection, cache.
Here are some suggestions for you:
1. If you are family with VPS, you should buy VPS instead of share hosting
2. Using Cache plugins: Plugins -> Add New -> WP Supper cache
3. Using CloudFlare: https://blog.wiloke.com/?s=cloudflare You can skip W3Total cache because we have used WP Supper cache at the step 2
4. From the admin sidebar, click on WIloke Service: viewtopic.php?f=32&t=1259
5. Under Wiloke Service -> Click on Minify Scripts -> Enable all of them.
Thanks

Heros
Posts: 3
Joined: Thu Feb 15, 2018 3:24 am
Contact:

Re: SEO

Postby Heros » Fri Feb 23, 2018 10:38 pm Supported Until: Tue Aug 07 18:10:02 +1000 2018

problema está no tema.

Falei com meu desenvolvedor. Falei com a minha hospedagem e todos falaram que o problema está no tema.

Até criei um sobdomínio para testar e ver se era a hospedagem. Instalei o Word Press com um tema grátis e carrou em 3 segundos.

Testei com o tema ListGo e levou quase 30 segundos pra carregar. Está muito lento.

Vi que oturas pessoas também reclamaram. Gostaria de saber se é possível verificar isso. Caso não seja, fica inviável pra mim.

Então, gostaria de pedir o reembolso caso não tenha solução. Achei o tema de vocês fantástico, mas se o carregamento ficar assim, não adianta.


Queria poder enviar um print aqui, porém não é possível.

Então, por favor. Pode testar e comparar:

1 - Site principal:
https://reviewbrasil.com/

2 - Subdomínio que criei para ver se o problema era na hospedagem.
https://site2.reviewbrasil.com/

Pode comparar. A diferença de tempo de carregamento é enorme.

A minha conexão é ótima. Já tenho plguins instalados, e não tenho nenhum problema com carregamento em outros sites. Apenas com esse tema agora.

Aguardo o retorno.
Obrigado novamente.




Hi. I've already done tests and the problem really is on the subject.

I talked to my developer. I spoke with my hosting and everyone said that the problem is in the theme.

I even created a domicile to test and see if it was hosting. I installed Word Press with a free theme and drove in 3 seconds.

I tested with the ListGo theme and it took almost 30 seconds to load. It's too slow.

I saw that people also complained. I wonder if you can check this out. If it is not, it is not viable for me.

So I'd like to ask for a refund if there is no solution. I found the theme of you fantastic, but if the loading stays that way, it's no use.



I wish I could send a print here, but it is not possible.

So please. You can test and compare:

1 - Main site:
https://reviewbrasil.com/

2 - Subdomain that I created to see if the problem was in the hosting.
https://site2.reviewbrasil.com/

Can compare. The loading time difference is huge.

My connection is great. I already have plguins installed, and I have no problem loading on other sites. Only with that theme now.

Wait the return.
Thank you again.
Last edited by Heros on Fri Feb 23, 2018 10:48 pm, edited 1 time in total.

Heros
Posts: 3
Joined: Thu Feb 15, 2018 3:24 am
Contact:

Re: SEO

Postby Heros » Fri Feb 23, 2018 10:47 pm Supported Until: Tue Aug 07 18:10:02 +1000 2018

I wish I could send a print here, but it is not possible.

So please. You can test and compare:

1 - Main site:
https://reviewbrasil.com/

2 - Subdomain that I created to see if the problem was in the hosting.
https://site2.reviewbrasil.com/

Can compare. The loading time difference is huge.

My connection is great. I already have plguins installed, and I have no problem loading on other sites. Only with that theme now.

Wait the return.
Thank you again.


Return to “ListGo”

Who is online

Users browsing this forum: No registered users and 2 guests