Social Media Not Showing on New Installation after Demo Import

Listing & Directory WordPress Theme
https://listgo.wiloke.com/
chrisball
Posts: 15
Joined: Tue Sep 19, 2017 9:39 pm
Contact:

Social Media Not Showing on New Installation after Demo Import

Postby chrisball » Sun Feb 11, 2018 3:44 pm Supported Until: Wed Mar 21 12:14:32 +1100 2018

Hey guys

Did a fresh install and demo import and the social icons are not showing for listings..

Half the custom fields have no value and no documentation to explain what values should be in there.

Can you assist in setting a listing with full information in the backend (Admi) and maybe also with a csv so it can be imnported, so what is shown for the listing is just limited by the package its on.

Cheers

Chris

User avatar
pirateS
Site Admin
Posts: 6029
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Social Media Not Showing on New Installation after Demo Import

Postby pirateS » Mon Feb 12, 2018 2:41 pm

Hi
From the admin sidebar, click on Appearance -> Install Plugins -> Make sure that all required plugins are activated.
Next, click on Settings -> Wiloke Sharing Posts.
To add Your Social Fanpage URLs: Appearance -> Theme Options -> Social Networks.
Listgo Knowledge Base https://blog.wiloke.com/listgo-knowledge-base/

chrisball
Posts: 15
Joined: Tue Sep 19, 2017 9:39 pm
Contact:

Re: Social Media Not Showing on New Installation after Demo Import

Postby chrisball » Mon Feb 12, 2018 7:04 pm Supported Until: Wed Mar 21 12:14:32 +1100 2018

The issue related to importing usin WP Allimport. None of hte social media addresses imported is there a way to ensure that all settings are correct when importing data to maximise the amount of data that comes in from a csv.

Do you have a sample template csv and a video showing us how to do this.

Some more hows to for this theme would be great.

Cheers

CB

User avatar
pirateS
Site Admin
Posts: 6029
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Social Media Not Showing on New Installation after Demo Import

Postby pirateS » Tue Feb 13, 2018 12:12 pm

Hi
Listgo knowledgebase https://blog.wiloke.com/listgo-knowledge-base/
If you are talking about Social Media on the single Listing page, please refer to Understanding The Structure of Single Listing page In ListGo

chrisball
Posts: 15
Joined: Tue Sep 19, 2017 9:39 pm
Contact:

Re: Social Media Not Showing on New Installation after Demo Import

Postby chrisball » Tue Feb 13, 2018 4:58 pm Supported Until: Wed Mar 21 12:14:32 +1100 2018

HI pirateS

What I'm referring too is that when importing data in listgo theme, the social media information is not being added to the listing.

Hence I asked if you guys had some details on how to properly import into listgo/

i.e. a sameple csv
a step by step video.

I've been to your links but it doesn't solve the problem

Thank You

User avatar
pirateS
Site Admin
Posts: 6029
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Social Media Not Showing on New Installation after Demo Import

Postby pirateS » Tue Feb 13, 2018 8:28 pm

Listgo is using Wiloke Import, not WP All Import. Please take a screenshot where you can't show Social Media, then I will teach you how to solve it.

chrisball
Posts: 15
Joined: Tue Sep 19, 2017 9:39 pm
Contact:

Re: Social Media Not Showing on New Installation after Demo Import

Postby chrisball » Thu Feb 15, 2018 11:01 am Supported Until: Wed Mar 21 12:14:32 +1100 2018

According to version 1.3.1 upgrade you have built the WP All Import Listgo Addon to allow importing of listings from CSV.. But currently the social media addresses don't upload and their is no template or video specific to Listgo and the Addon to show how this is done.

Some of the import fields are settings, on / off, enabled / disabled, but not sure how the csv should be setup to get this done.

Additionally WP All Import free version does not allow custom field importing.

Can you please provide some assistance so that we can import listings in bulk with maximum information inputted in one upload

hhttps://wiloke.net/themes/changelog/7

Add on in WP
https://www.dropbox.com/s/j31z9c91bg3qu ... 1.png?dl=0

https://www.dropbox.com/s/vi5o355fj6zqf ... 2.png?dl=0

User avatar
pirateS
Site Admin
Posts: 6029
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Social Media Not Showing on New Installation after Demo Import

Postby pirateS » Sun Feb 18, 2018 4:41 am

Please export an example data and send to me: Please export 1 listing only.


Return to “ListGo”

Who is online

Users browsing this forum: kandersen and 3 guests