Listing issue / question

Listing & Directory WordPress Theme
https://listgo.wiloke.com/
rossmilner
Posts: 19
Joined: Thu Dec 21, 2017 7:55 am
Contact:

Listing issue / question

Postby rossmilner » Thu Feb 08, 2018 4:09 pm Supported Until: Thu Jun 21 09:51:07 +1000 2018

Hi guys, me again.

https://drive.google.com/file/d/1obOazb ... s-P2S/view

When logged in as member and editing profile this field doesn't have the usual options. For example, formatting with List Features and Accordion.

Thanks

User avatar
pirateS
Site Admin
Posts: 6820
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Listing issue / question

Postby pirateS » Fri Feb 09, 2018 11:16 am

Please leave your site below.

rossmilner
Posts: 19
Joined: Thu Dec 21, 2017 7:55 am
Contact:

Re: Listing issue / question

Postby rossmilner » Fri Feb 09, 2018 1:25 pm Supported Until: Thu Jun 21 09:51:07 +1000 2018

https://engineroomhub1.wpengine.com/ (demo | demo12)

I am emailing admin login details.

Thanks

rossmilner
Posts: 19
Joined: Thu Dec 21, 2017 7:55 am
Contact:

Re: Listing issue / question

Postby rossmilner » Mon Feb 12, 2018 10:04 am Supported Until: Thu Jun 21 09:51:07 +1000 2018

Furthermore, for some reason when Editing the listing we can't upload the image and some errors https://drive.google.com/file/d/1TwNBII ... p=drivesdk

Thanks

User avatar
pirateS
Site Admin
Posts: 6820
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Listing issue / question

Postby pirateS » Mon Feb 12, 2018 3:36 pm

Hi
1. If you are using AFC plugin https://blog.wiloke.com/cant-upload-ima ... activated/
2. Go to Settings -> General -> Make sure that Role default is set to Wiloke Submission
3. viewtopic.php?f=32&t=2994

rossmilner
Posts: 19
Joined: Thu Dec 21, 2017 7:55 am
Contact:

Re: Listing issue / question

Postby rossmilner » Tue Feb 13, 2018 12:14 pm Supported Until: Thu Jun 21 09:51:07 +1000 2018


User avatar
pirateS
Site Admin
Posts: 6820
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Listing issue / question

Postby pirateS » Tue Feb 13, 2018 12:41 pm

Hi
Please try this way: Go to Settings -> Permalinks -> Select Post Name -> Save Changes (Click Save Changes even you have selected Post name before).
If this issue still there, please create a temporary account for me: contact.wiloke@gmail.com

rossmilner
Posts: 19
Joined: Thu Dec 21, 2017 7:55 am
Contact:

Re: Listing issue / question

Postby rossmilner » Tue Feb 13, 2018 1:23 pm Supported Until: Thu Jun 21 09:51:07 +1000 2018

The icons are now showing.

When adding an image same issue: https://drive.google.com/file/d/1NAX5AC ... qLK_8/view

I will email you details again.

Thanks

rossmilner
Posts: 19
Joined: Thu Dec 21, 2017 7:55 am
Contact:

Re: Listing issue / question

Postby rossmilner » Thu Feb 15, 2018 4:19 pm Supported Until: Thu Jun 21 09:51:07 +1000 2018

I know you are busy but this is really holding the website up and I would really appreciate some help if possible. We are having the following issue when adding a member here: http://engineroomhub1.staging.wpengine. ... age_id=214

1. After listing and payment with a sandbox version of Paypal, it goes to **WHITE SCREEN** (I need to refresh to see the thank you page). FYI you can test with Paypal username: test@hivedesign.com.au
And password: test4567
2. Once the Listing is Approved by Admin, if the user goes to edit their listing via My listings we get this: https://drive.google.com/file/d/1M7FH8o ... p=drivesdk and then this once 'Yes' is selected: https://drive.google.com/file/d/1xXTqPn ... p=drivesdk
3. The approved listing gets quickly EXPIRED.

Could you please take a closer look, it would be muchly appreciated.

Many thanks

User avatar
pirateS
Site Admin
Posts: 6820
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Listing issue / question

Postby pirateS » Sun Feb 18, 2018 4:56 am

Hi
1. It seems you have customized the Add Listing page, it's different from your site ad our demo: Your site http://nimb.ws/Bjzawv http://nimb.ws/ahey9x
Please note make sure that you are using the lastest version of Wiloke Listgo Functionality as well. And If you are logged in as an administrator, you don't have to buy any plan
2. From the admin sidebar, click on Appearance -> Theme Options -> Sign up, Sign in and Review -> Disable Verify Email feature
3. Okay, I will check it


Return to “ListGo”

Who is online

Users browsing this forum: No registered users and 2 guests