Cannot get good installation of ListGo

Listing & Directory WordPress Theme
https://listgo.wiloke.com/
Stay Blackpool
Posts: 3
Joined: Sat Nov 18, 2017 2:53 am
Contact:

Cannot get good installation of ListGo

Postby Stay Blackpool » Mon Jan 22, 2018 9:37 pm Supported Until: Sat May 19 16:15:01 +1000 2018

A few issues I'm afraid. A quick response would be appreciated.

My website https://rabbit.stayblackpool.com

1. I have installed ListGo according to the instructions in this Video:

https://www.youtube.com/watch?v=b0RB7Iv ... gxu-zYrejE

Everything looked OK on Firefox, but when I looked at the website on Internet Edge after clicking the add listing button I was unable to upload a logo. I got the following error:

HTML1300: Navigation occurred.
add-listing (1,1)

CSS3121: The media query -ms-viewport has been deprecated.

JQMIGRATE: Migrate is installed, version 1.4.1

5 HTML1410: Invalid unquoted attribute value. Unquoted attribute values should not contain ("), ('), (), (=), or (`).
add-listing (211,96)

Deprecated TinyMCE API call: target>.onPostProcess.add(..)

CSS3114: @font-face unable to load invalid OpenType font.
dashicons.eot (1,1)

CSS3119: No fonts available for @font-face rule
dashicons.min.css (1,36)

2. I then tried to install from the instructions in the documentation included with the zip download and the import sample data (using Wiloke Service) is stuck on the installation popup:

Choose what to import
If you already built the Theme Options before, You can uncheck the Theme Options box.
This process may take a while, so please be patient.
The demo data has been downloaded from our server. The import process is starting!

As this had worked on a previous ocassion. I'm wondering whether my IP is blocked as I've tried a few downloads in an attempt to resolve the problem.

3. Not sure if this is a problem until the above is resolved, but if I try to add a listing and just enter userid and password the preview goes to a blank screen. Doesn't appear to require fields (not so worried about this at this stage though)

All Help appreciated.

Kind Regards

Kevin

ps I have left the site in it's failed stage at step 2. I can restore the working version for you to just resolve the Microsoft Edge issue if you prefer.

User avatar
pirateS
Site Admin
Posts: 6029
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Cannot get good installation of ListGo

Postby pirateS » Tue Jan 23, 2018 11:48 pm

Hi,
1. To install the whole demos, please using Wiloke Guide feature: From the admin sidebar, click on Wiloke Guide.
2. Wiloke Service helps to setup the indivual demo only. For example: You purchased Listgo from the original version, and in Listgo 1.6.3, we added a new demo. Now you can't import the wholes site because your data will be lost => You should use Wiloke Service this case, because it will import the new demo only
3. Listgo using ES6, the next generation of Javascript, so it only supports the modern browsers: Chorme, Firefore, Edge, not IE
Thanks

Stay Blackpool
Posts: 3
Joined: Sat Nov 18, 2017 2:53 am
Contact:

Re: Cannot get good installation of ListGo

Postby Stay Blackpool » Wed Jan 24, 2018 5:44 pm Supported Until: Sat May 19 16:15:01 +1000 2018

Please see the above. The errors I mentioned are coming from Microsoft Edge - not IE. I have emailed support who have responded, so let's see what they come up with before closing this issue.

User avatar
pirateS
Site Admin
Posts: 6029
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Cannot get good installation of ListGo

Postby pirateS » Thu Jan 25, 2018 5:20 am

Hi
Okay, I will check it.
Thanks

Stay Blackpool
Posts: 3
Joined: Sat Nov 18, 2017 2:53 am
Contact:

Re: Cannot get good installation of ListGo

Postby Stay Blackpool » Fri Feb 02, 2018 10:03 pm Supported Until: Sat May 19 16:15:01 +1000 2018

Problem resolved by theme update - all working now


Return to “ListGo”

Who is online

Users browsing this forum: No registered users and 3 guests