API Error

lowtense
Posts: 6
Joined: Sun Sep 17, 2017 3:02 am
Contact:

API Error

Postby lowtense » Sun Sep 17, 2017 3:25 am Supported Until: Sun Mar 18 11:44:10 +1100 2018

Hi Team Wiloke,

After installing and activating the theme, and running the Wiloke Service,
i ran into a " Unknown API Error" at inserting the generated text.
I guess that's why it can't import some demo's, even after refreshing.

Posted this issue on Themeforest comments earlier tonight...

Hope you can help me out!

Kind regards,

Marc

User avatar
pirateS
Site Admin
Posts: 4306
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: API Error

Postby pirateS » Sun Sep 17, 2017 1:04 pm

It's Wiloke Token https://wiloke.net

lowtense
Posts: 6
Joined: Sun Sep 17, 2017 3:02 am
Contact:

Re: API Error

Postby lowtense » Sun Sep 17, 2017 6:54 pm Supported Until: Sun Mar 18 11:44:10 +1100 2018

Hi, thanx for the feedback...
I have used this code and it's still giving me the "An unknown API error occurred."
Just copy and pasted the token but it's giving me the above error.

Just to be sure i will try it on a windows laptop (macbook at the moment), but this shouldn't make a difference.

Greetings,

Marc

User avatar
pirateS
Site Admin
Posts: 4306
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: API Error

Postby pirateS » Sun Sep 17, 2017 7:45 pm

Could you please create a temporary account for me: Users -> Add New, my email piratesmorefun@gmail.com

crandi
Posts: 3
Joined: Thu Sep 14, 2017 2:50 am
Contact:

Re: API Error

Postby crandi » Fri Sep 22, 2017 7:29 pm Supported Until: Wed Feb 07 20:49:39 +1100 2018

I'm having the same problem today. I generated a new token and the error persists.
Also, I can't complete the Pay & Publish process.
I need support, please.

User avatar
pirateS
Site Admin
Posts: 4306
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: API Error

Postby pirateS » Fri Sep 22, 2017 11:32 pm

Hi,
Oz does not have any feature called Pay & Publish.
Thanks

crandi
Posts: 3
Joined: Thu Sep 14, 2017 2:50 am
Contact:

Re: API Error

Postby crandi » Sat Sep 23, 2017 12:29 am Supported Until: Wed Feb 07 20:49:39 +1100 2018

Hi! I was in the wrong channel. I'm having this issue with ListGo.
I'll write you there.

User avatar
pirateS
Site Admin
Posts: 4306
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: API Error

Postby pirateS » Sat Sep 23, 2017 1:00 pm

Please refer this topic https://blog.wiloke.com/setting-wiloke-submission/.
Next question, please open a topic at ListGo forum.
Thanks


Return to “OZ”

Who is online

Users browsing this forum: No registered users and 2 guests