Issue with featured images

Frabato
Posts: 1
Joined: Tue Nov 03, 2015 9:11 pm
Contact:

Issue with featured images

Postby Frabato » Tue Nov 03, 2015 9:19 pm Supported Until: Tue Apr 05 10:44:40 +1000 2016 | Expired

Hi,

Thanks for this great theme !
I have just one trouble with featured image. When I go to customize my homepage, Content -->Post, Hide Featured Image is unchecked but nothing appears on the page. I tried to check/unchecked the box, but I can't see Featured image. Same thing on the single post page, I can't see any featured image. I have to select manually an image in the media the put it in the article... But it's not a solution.

Can you help me please ?
Thanks !
Greg

User avatar
pirateS
Site Admin
Posts: 6272
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Issue with featured images

Postby pirateS » Thu Nov 05, 2015 3:38 am

Hi
I will check it and get back to you tomorrow
Thanks

rbutcher
Posts: 2
Joined: Sun Dec 06, 2015 3:06 pm
Contact:

Re: Issue with featured images

Postby rbutcher » Sun Dec 06, 2015 3:08 pm Supported Until: Mon Jun 06 08:10:31 +1000 2016 | Expired

I am having same issue, none of the featured images are displaying, Even if I load the demo files they still do not load.

VIEW AT http://lattesandlaundry.com/

User avatar
pirateS
Site Admin
Posts: 6272
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Issue with featured images

Postby pirateS » Sun Dec 06, 2015 7:59 pm

Hi
Please go to Plugins, then find this plugin Wiloke Post Head Options and disable it <br />
Thanks

rbutcher
Posts: 2
Joined: Sun Dec 06, 2015 3:06 pm
Contact:

Re: Issue with featured images

Postby rbutcher » Sun Dec 06, 2015 9:35 pm Supported Until: Mon Jun 06 08:10:31 +1000 2016 | Expired

Worked Perfectly! Thank you for quick response!

User avatar
pirateS
Site Admin
Posts: 6272
Joined: Wed Nov 05, 2014 11:49 am
Contact:

Re: Issue with featured images

Postby pirateS » Tue Dec 08, 2015 10:29 pm

Cool


Return to “Titan”

Who is online

Users browsing this forum: No registered users and 2 guests