Search found 21 matches

by innsites
Wed Jan 10, 2018 11:25 pm
Forum: ListGo
Topic: Visual listing elements problems after update
Replies: 2
Views: 41

Re: Visual listing elements problems after update

Really? Since 04/01 and no awnser? I still got the problem with graphic elements and its getting worse, now the get directions button on Listing is sending to the home page or tô the Listing Company page on the side of the item you choose in the Block list. The Company Listing item on visual compose...
by innsites
Fri Jan 05, 2018 7:02 pm
Forum: ListGo
Topic: Contact Form and Register Form
Replies: 2
Views: 30

Contact Form and Register Form

The forms e-mail that ListGo send to visitors and clients have "wiloke" on contact name and the e-mail came with admin general e-mail and not the e-mail the visitor fill on the form. I need at least the contact name to be the portal name and not wiloke. How can i change that? https://imgur...
by innsites
Fri Jan 05, 2018 2:21 am
Forum: ListGo
Topic: Visual listing elements problems after update
Replies: 2
Views: 41

Visual listing elements problems after update

Hello, Since the update my listing elements are showing layer content problem, seens like a z-index problem or something. Both on visual composer added element as the result search page, I will send pictures to demonstrate. The hightlight, category, open time, etc elements are all behind the hightli...
by innsites
Fri Dec 29, 2017 5:01 am
Forum: ListGo
Topic: Problems after last update.
Replies: 1
Views: 33

Problems after last update.

I updated the site and the listing clients pages have gone most blank. I followed some topics I was here and re-installed the Widgets plugin and a new one that showed up: Wiloke Design AddListing. The page content has came back, but the contact form was gone, i fixed it already, but the translations...
by innsites
Thu Dec 07, 2017 6:57 pm
Forum: ListGo
Topic: How to solve Page Builder issue?
Replies: 6
Views: 430

Re: How to solve Page Builder issue?

Thank you, i' following now with priority.

I would appreciate if you guys could post here the clonclusion you get after yout tests. We are really blocked here without editing the pages content.

Thank you!
by innsites
Wed Dec 06, 2017 12:02 am
Forum: ListGo
Topic: How to solve Page Builder issue?
Replies: 6
Views: 430

Re: How to solve Page Builder issue?

I will send the info you asked on the email you sent. I read the link, but there say the last theme package will have the last version of the plugin, but i tried it at first and the version of visual composer inb there is the same 5.4.2. I tried unnistall and install as guided on this link too but s...
by innsites
Mon Dec 04, 2017 7:45 pm
Forum: ListGo
Topic: Page Builder not working
Replies: 7
Views: 92

Re: Page Builder not working

Same here!
by innsites
Mon Dec 04, 2017 7:44 pm
Forum: ListGo
Topic: How to solve Page Builder issue?
Replies: 6
Views: 430

Re: How to solve Page Builder issue?

The version provided on last theme package does not support WP 4.9.1, the changes made to elements don't save.
How can we update this plugin, from wiloke servide update page it can't be updated. Now i can't change any page on the website.

Thank you!
by innsites
Wed Nov 22, 2017 2:27 am
Forum: ListGo
Topic: reCaptcha Don't Appear and Share Post Plugin error
Replies: 3
Views: 119

Re: reCaptcha Don't Appear and Share Post Plugin error

Ah okay, thank you!

Just put the share to work and saw the places with the reCaptcha.

But the contact and map tab still without it, there is no shortcode or code i can use to put a recptacha there?

It will be the most used form for the clients!

Thanks again!
by innsites
Tue Nov 14, 2017 12:22 am
Forum: ListGo
Topic: reCaptcha Don't Appear and Share Post Plugin error
Replies: 3
Views: 119

reCaptcha Don't Appear and Share Post Plugin error

I configured the reCAPTCHA v2 as this tutorial: https://blog.wiloke.com/get-google-recaptcha-keys/ But the recaptcha won't show up on the form like in the post screenshots. Another problem i have the first time i installed the theme is that the share post plugin wo'tn work, when i pass the mouse ove...

Go to advanced search