Search found 4 matches

by humanspeaks
Mon Sep 04, 2017 12:58 am
Forum: Asgard
Topic: Asgard Theme - Having issue with Visual Composer in Post Mode
Replies: 2
Views: 139

Re: Asgard Theme - Having issue with Visual Composer in Post Mode

Thanks.

I have initiated the refund request.

Much appreciated.
-
by humanspeaks
Sun Sep 03, 2017 10:32 pm
Forum: Asgard
Topic: Asgard Theme - Having issue with Visual Composer in Post Mode
Replies: 2
Views: 139

Asgard Theme - Having issue with Visual Composer in Post Mode

Guys seriously? I mean can someone please put me out of my misery? It's been more than a week now. Below response doesn't help the cause. I wish there was a refund available. I would love to get away from all this and start fresh. HONESTLY! Anyways, that doesn't look like a possibility to me (Howeve...
by humanspeaks
Sun Sep 03, 2017 8:51 am
Forum: Asgard
Topic: Asgard Theme Issue - When using container elements of Visual Composer
Replies: 2
Views: 151

Re: Asgard Theme Issue - When using container elements of Visual Composer

Thanks for prompt response on this one, however the resolution provided is for a "Page", but my query was for "Post". Kindly refer below video. https://youtu.be/ZbhB31crdDc For page it's working well, agreed. But for a Post I am not seeing have any option similar to a Page where ...
by humanspeaks
Sat Sep 02, 2017 8:19 am
Forum: Asgard
Topic: Asgard Theme Issue - When using container elements of Visual Composer
Replies: 2
Views: 151

Asgard Theme Issue - When using container elements of Visual Composer

Alright guys, I investigated into the issue and confirm that “THERE’S ISSUE WITH ASGARD THEME”, period!!! Kindly refer below evidence of my above claim: https://youtu.be/et9eJZiW7GI Problem Description: Browser gives error message “Something Went Wrong” when I add clickable elements such as Tabs, Ac...

Go to advanced search